Welcome, Guest
Please Login or Register.    Lost Password?

Not working since patch
(0 viewing) 
Go to bottomPage: 12
TOPIC: Not working since patch
#51274
Not working since patch 3 Months ago Karma: 1
Since last patch, it hasn't worked.

Image moves or something
mastersbh
Fresh Boarder
Posts: 34
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#51280
Re: Not working since patch 3 Months ago Karma: 0
I would have to agree. It will not login on its own. It does not go into inventory on my boat. It does not dry fish (I wanted this to work for cooking). It just deletes fish once around 60 slots. It worked a few times when I moved the window around sometimes. I lowered the resolution to 1600x1024 also just in case.

I have not tried anything else other than fishing to be honest. I want to try out processing soon
rangerdanger
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#51298
Re: Not working since patch 3 Months ago Karma: 646
Hello guys. I am in vacation now and have not so good notebook. BDO is starting as a slideshow here. Apply for a refund via PayPal resolution center (to not search what to refund). I will come to Russia after 24th September and fix the bot. All refunds will be available after 24th also.
Slav2
Admin
Posts: 13807
graph
User Online Now Click here to see the profile of this user
ICQ#: 688042813
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#51309
Re: Not working since patch 3 Months ago Karma: 0
Thanks Slav - have a kick ass vacation (holiday)
rangerdanger
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#51398
Re: Not working since patch 2 Months, 3 Weeks ago Karma: 646
1.5.0 version is released. Please test and report about problems.
Slav2
Admin
Posts: 13807
graph
User Online Now Click here to see the profile of this user
ICQ#: 688042813
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#51445
Re: Not working since patch 2 Months, 2 Weeks ago Karma: 0
The bot will load the game but stops after clicking start. It will not go click start inside the game. I tried manually load a character setup fishing. I lowered windowed settings to 1600x1024 and bot would not do anything. I hit CTRL+P a few times doing different things to see if it would resume. I wonder if anyone else has their bot working correctly. I would like to know if I was missing something.
rangerdanger
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 12
Moderators: Slav2
© Macro Laboratory 2018
All rights reserved!
Design by Ivan Kozyrin