Welcome, Guest
Please Login or Register.    Lost Password?

Not working since Patch
(0 viewing) 
Go to bottomPage: 1
TOPIC: Not working since Patch
#51514
Not working since Patch 2 Months, 1 Week ago Karma: 0
Does not get past Play button. It will log in then it will not press play.

If you try to lock onto already open game, it will just open and close inventory.
jeremiah06
Fresh Boarder
Posts: 12
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#51516
Re: Not working since Patch 2 Months, 1 Week ago Karma: 646
Thank you, I will check.
Slav2
Admin
Posts: 13807
graph
User Online Now Click here to see the profile of this user
ICQ#: 688042813
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#51520
Re: Not working since Patch 2 Months, 1 Week ago Karma: 646
Uploaded new version. Make sure it is 1.5.1 in about box.
In case of a problem pause (control+p) when game is started and start button is appeared. Screen window (Alt + Printscreen), save it as bitmap (screen.bmp) and send to my e-mail for comparison.

In fact nothing is changed since past patch. I updated images slightly, but don't think image detection was a problem. Make sure your client is english, UI scaling is set to 100%. If you start game manually don't minimize/maximize it after start, as this may repaint game UI with error. Errors are not visible with diff ~1 pixel in one direction, but image became blurred and bot may fail to work.
Slav2
Admin
Posts: 13807
graph
User Online Now Click here to see the profile of this user
ICQ#: 688042813
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#51553
Re: Not working since Patch 2 Months ago Karma: 0
It seems to be working now. I had tried it multiple times and restarted the computer and changed the options and nothing seemed to allow it to continue but whatever you changed worked or maybe the computer just needed time to fix itself.

Thanks
jeremiah06
Fresh Boarder
Posts: 12
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#51558
Re: Not working since Patch 2 Months ago Karma: 646
I have noticed that taskbar may break game UI too. Better to start game with resolution which allow game to start in the center of desktop w/o touching taskbar. Will add checks in the next version and ask user to adjust game resolution.

Btw, in case of a problem try to switch game resolution. Game will redraw UI and bot may detect images again.
Slav2
Admin
Posts: 13807
graph
User Online Now Click here to see the profile of this user
ICQ#: 688042813
Last Edit: 2018/10/16 04:36 By Slav2.
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
Go to topPage: 1
Moderators: Slav2
© Macro Laboratory 2018
All rights reserved!
Design by Ivan Kozyrin